Results 1 to 7 of 7

Thread: Odd crash, recovery, and not a reboot.

  1. #1
    Senior Member Tekboy's Avatar
    Join Date
    Jan 2014
    Posts
    318
    vCash
    500
    Points
    123,644
    Bank
    0
    Total Points
    123,644
    Donate

    Odd crash, recovery, and not a reboot.

    So starting this week, I started getting as problem as noted in the title, and I thought updating my Radeon 5450 drivers would solve it. It only happens when using YouTube. It will start my display over (the screen actually reboots) but not the computer. I recently switched to using a 32 inch HDTV for a monitor, and it is incredible except for this annoyance. It is connected via HDMI.

    I have:

    1) Updated Radeon Drivers
    2) Updated Windows 10 but still have a version in the "18xx" series. This computer uses an A10-6800K processor at 4.1Ghz (Native, not overclocked) and 8GB RAM with an SSD for the OS. The video is 2GB PCIe. I am beginning to think it may actually be the onboard realtek audio that is causing this. When the video resumes, everything works right until it doesn't. I can't even find anything in the logs.

    Any ideas? I REALLY do not wish to have to reload this thing.

  2. #2
    Senior Member JaxSon's Avatar
    Join Date
    Feb 2014
    Posts
    813
    vCash
    966
    Points
    203,216
    Bank
    0
    Total Points
    203,216
    Donate
    Does it do the same if you have a VGA monitor hooked up instead of going thru HDMI? Just curious...
    President Trump, build that wall!

  3. #3
    forum fool 3fingersalute's Avatar
    Join Date
    Jan 2014
    Posts
    543
    vCash
    0
    Points
    80,320
    Bank
    0
    Total Points
    80,320
    Donate
    Quote Originally Posted by JaxSon View Post
    Does it do the same if you have a VGA monitor hooked up instead of going thru HDMI? Just curious...
    That's what i was going to ask as well.
    "Expose yourself to your deepest fear; after that, fear has no power, and the fear of freedom shrinks and vanishes. You are free." - Jim Morrison

  4. #4
    Senior Member Tekboy's Avatar
    Join Date
    Jan 2014
    Posts
    318
    vCash
    500
    Points
    123,644
    Bank
    0
    Total Points
    123,644
    Donate
    It turned out to be the onboard sound driver. Once I updated that driver, the problem went away. Meanwhile, I learned a whole lot about the Radeon Driver.
    Now it is like being at the drive-in movie.

  5. #5
    Senior Member
    Join Date
    Jan 2014
    Posts
    717
    vCash
    0
    Points
    71,993
    Bank
    0
    Total Points
    71,993
    Donate
    Quote Originally Posted by JaxSon View Post
    Does it do the same if you have a VGA monitor hooked up instead of going thru HDMI? Just curious...
    Quote Originally Posted by 3fingersalute View Post
    That's what i was going to ask as well.
    even though he fixed it, I bet this would have solved the issue as well since the sound would have been going through HDMI and the video cards own HD audio interface.

  6. #6
    Senior Member Tekboy's Avatar
    Join Date
    Jan 2014
    Posts
    318
    vCash
    500
    Points
    123,644
    Bank
    0
    Total Points
    123,644
    Donate
    Quote Originally Posted by 74AD View Post
    even though he fixed it, I bet this would have solved the issue as well since the sound would have been going through HDMI and the video cards own HD audio interface.
    Exactly, but I would have been back to a "puny" 19 inch monitor.

  7. #7
    Junior Member
    Join Date
    Jan 2014
    Posts
    2,104
    vCash
    0
    Points
    241,545
    Bank
    0
    Total Points
    241,545
    Donate
    Had a similar issue with Display Port and Nvidia. It was after a specific Win10 update where they added some "features" Apparently crashing explorer or whatever it was doing is a feature. Anyhow, drivers took care of the issue. Glad you got it up an running.
    "But I got it because I'm an iSheep who needs to have all my stuff have an Apple logo on it."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •